Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Issue with StringArray property
#18
(04-09-2019, 04:06 PM)kudzu Wrote: This error usually occurs when the assembly you try to load is not the same format or ANY. So likely you have an x86 assembly which cannot be loaded in x86. It needs to be x64, or better yet ANY. Assemblies should be ANY except in specific circumstances, but developers often mark them x86 for no valid reason.

As it was previously marked x64 accidentally, maybe it got marked x86 now instead of ANY?

Yes, but as I said, even trying to launch them with no parameter fails with the same error (calling just ClassGenConsole64.exe in cmd with no parameter).
As I understand, it seems that it's CTClassGen.dll or one of its dependencies who has the wrong platform marker (or any other issue).
Reply


Messages In This Thread
Issue with StringArray property - by Jofreeze - 09-24-2018, 08:29 AM
RE: Issue with StringArray property - by kudzu - 09-24-2018, 05:03 PM
RE: Issue with StringArray property - by Jofreeze - 02-08-2019, 09:20 AM
RE: Issue with StringArray property - by kudzu - 02-11-2019, 03:26 PM
RE: Issue with StringArray property - by Jofreeze - 02-12-2019, 10:08 AM
RE: Issue with StringArray property - by kudzu - 02-12-2019, 01:42 PM
RE: Issue with StringArray property - by kudzu - 02-13-2019, 05:56 PM
RE: Issue with StringArray property - by Jofreeze - 02-19-2019, 03:10 PM
RE: Issue with StringArray property - by kudzu - 02-21-2019, 02:31 PM
RE: Issue with StringArray property - by kudzu - 02-26-2019, 02:19 PM
RE: Issue with StringArray property - by kudzu - 02-26-2019, 04:15 PM
RE: Issue with StringArray property - by kudzu - 02-26-2019, 05:25 PM
RE: Issue with StringArray property - by kudzu - 02-26-2019, 06:58 PM
RE: Issue with StringArray property - by kudzu - 02-26-2019, 09:01 PM
RE: Issue with StringArray property - by kudzu - 03-03-2019, 05:08 PM
RE: Issue with StringArray property - by Jofreeze - 04-09-2019, 12:21 PM
RE: Issue with StringArray property - by kudzu - 04-09-2019, 04:06 PM
RE: Issue with StringArray property - by Jofreeze - 04-10-2019, 06:43 AM
RE: Issue with StringArray property - by kudzu - 04-10-2019, 02:57 PM
RE: Issue with StringArray property - by kudzu - 04-11-2019, 03:56 PM
RE: Issue with StringArray property - by Jofreeze - 04-12-2019, 12:24 PM

Forum Jump:


Users browsing this thread: 2 Guest(s)